Project

General

Profile

Bug #121

Notes about Revision 853

Added by raymonvdm about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
04/23/2012
Due date:
% Done:

0%

Estimated time:
Resolution:
Works For Me

Description

Today i updated to Domotiga Revision 853 and OpenZwave 525 and i would like to note the following items

- Homematic interface is default enabled (should it be ?)
- Switching of the Duwi Z-Wave dimmers is no longer possible (I`ve got two of them)
- Switching of other Z-Wave switches is working (Duwi/AN158/Duwi plug)

History

#1 Updated by rdnzl about 7 years ago

  • Description updated (diff)
  • Status changed from New to In Progress

I have disabled HomeMatic by default now, thanks!

Can you give more info about not being able to switch the Duwi dimmers anymore.
What do you do exactly and what do you see in the open-zwave debug output?

#2 Updated by raymonvdm about 7 years ago

Yesterday i reverted the snapshot so i`m back at .204

I think the problem is that Domotiga is sending on and off to my dimmers (device options Device=Switchable is selected) and the dimmers would like to recieve Dimm 255 to go on.

This issue has also occurred in the past. I can only use the switch function of the dimmers because the domotiga webinterface and domodroid do not support dimming (yet?)

Do you have a Duwi dimmer for testing ?

#3 Updated by rdnzl about 7 years ago

  • Description updated (diff)

Can you test again with latest CZwave.class and latest open-zwave r527, they fixed a bug in OZW for dimmers.
I can switch my dimmer now, but maybe the return value for on is 'Dim 1' instead of On, and need to fix that, can you test please and let me know?

#4 Updated by raymonvdm about 7 years ago

I just tested the new versions and the switching using the Duwi Dimmer is working now. When switching on the status is indeed dim 1 and i think it should be dim255 or on

If it is possible it will also be nice to be able to dim using DomoDroid or Domotiga webinterface

#5 Updated by Alexie over 6 years ago

  • Status changed from In Progress to Closed
  • Resolution set to Works For Me

The problem should all be fixed now, I will close it.

Also available in: Atom PDF