General

Profile

PixelMagic

  • Registered on: 07/17/2012
  • Last connection: 06/29/2015

Issues

Activity

06/29/2015

09:58 PM DomotiGa Support: RE: Mysensors support for sending messages to the nodes
I did sent an message to Ron about 6 weeks ago, but did not get an reply yet. The stuff is stilla available if needed...

05/05/2015

02:13 PM DomotiGa Support: RE: Mysensors support for sending messages to the nodes
rdnzl wrote:
> PixelMagic wrote:
> > Hi Ron,
> >
> > I have a complete MySensors kit laying here with network ca...

05/01/2015

06:49 PM DomotiGa Support: RE: Mysensors support for sending messages to the nodes
rdnzl wrote:
> I need some detailed info, I have no MySensors hardware, nor the time to read all info, but i'm happy...

01/29/2015

12:03 PM DomotiGa Bug #536: Setting Mysensor value 0 leads to mysql error
Changed nodes on a Pressure sensor i got yesterday, now have separate devices in Domotiga with the correct values as ...

01/10/2015

11:41 AM DomotiGa Bug #542 (Closed): Domotiga webclient device icons not on same line on iPad
On Safari and Chrom on iPad the device icons show up on the line below.
Fix in DomotiGa/webclients/domotiga/index...

01/05/2015

12:47 PM DomotiGa Bug #536: Setting Mysensor value 0 leads to mysql error
danfos wrote:
> Let me try to reproduce this.
If it helps here is the sketch I use. Also, I use the network / tcp...
11:55 AM DomotiGa Support: RE: Problem to install Domotiga 1.0.018
Also got the error *Cannot load class 'CTimerDelay': Bytecode too recent. Please upgrade Gambas* after downgrading Ga...

01/04/2015

01:32 PM DomotiGa Bug #536 (Closed): Setting Mysensor value 0 leads to mysql error
When setting a value that is empty before you get an sql error in FDeviceValueEditor.class line 239
*
Unknown Fie...

01/01/2015

09:59 PM DomotiGa Bug #533: Shell error
rdnzl wrote:
> They have an invalid 'shebang' defined, or could be that wiki formatting changed it.
>
> It should...
08:59 PM DomotiGa Bug #533: Shell error
rdnzl wrote:
> Whats the complete contents of the script?
> Did you specify the absolute path of the script so star...

Also available in: Atom